the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Flying away in Cinematic Mode (City Plan) Issue


New Member
Hello there

I'm having trouble with the cinematic mode of the city plans. The first 5 settlements worked perfectly, but then my cinematic mode kinda broke.

It always starts normally, but then my view suddenly turns away from the settlement and I fly away from the settlement. Sometimes the cinematic just ends without completing the settlement build and sometimes the game just crashes.
I have tried reloading the save and some older ones, but the problem persists, and I have also tried different settlements and different city plans, where the problem is still the same.

Can anyone help me fix this or is this happening to anyone else too?

PS: No mods where installed mid Playthrough (Current Playtime 24H)
script lag and it is ok if the city is still doing its thing as long as you do not leave the city.
also, you can leave the cinematic at any time by accessing your pip-boy and then when you leave the menu for the pip-boy you are back in the city as it builds around you.
So there’s no way to fix the issue?
You may wish to just turn off the Cinematic and see if that helps?
City Manger Holotape: Options > Gameplay > City Building > Cinematic Mode: OFF

Another thing you may wish to do before selecting the City Plan, is to check the instructions for the City Plan you are going to build. Does it recommend increasing the Size (Building Limit), so that the City Plan can build? I will often increase build limits at the Workshop to 300% for Settlements where I'm building a City Plan.
You might try getting the Workshop Framework Override file from the Workshop mod page. It goes at the end of your load order and will tell you if scripts are being overwritten and repair them.