the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Closed Doesn't work properly when used with Workshop Plus

casterlyrock

New Member
Messages
0
I know it's weird since Kinggath made both mods but I already disabled all my other mods and only left 3:
Workshop Framework 1.1.1
Workshop Plus 1.0.4
Sim Settlements All in One 4.0.0a

If I place Sim Settlements on top I am able to install it using the holotape but I won't be able to fly in Workshop Plus.

If I place Workshop Plus on top, I am able to fly but Sim Settlements won't install using the holotape. After inserting the holotape It just keeps saying press Ok to continue.

I'm on the PC. Using version Fallout 4 ver1.10. Using Vortex as my mod manager.
 
Last edited:

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Messages
2,467
Can you put SS 4 above both WS mods, roll back you save a bit and try in that way. If vortex wants them in that order you will have to make a rule in the plugs section of vortex to move sim settlements higher..above WF.
 

casterlyrock

New Member
Messages
0
Can you put SS 4 above both WS mods, roll back you save a bit and try in that way. If vortex wants them in that order you will have to make a rule in the plugs section of vortex to move sim settlements higher..above WF.

Tried it already, if I place Sim Settlements on top I am able to install it using the holotape but I won't be able to fly in Workshop Plus.
 

kinggath

Well-Known Member
Staff member
Administrator
Moderator
Verified Builder
Messages
4,076
I use the mods together in my current playthrough and can't replicate this. If it is still happening when using only those 3 mods, it is likely due to a loose script file, or a problem with that save in particular.
 
Top