the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Question Factionpack "Minuteman" - Soldiers experience buggy?

Charly

New Member
Messages
3
Hi, first of all: Very nice job! :)
To the bug:
- Made one of a soldier my personal squad member
- Ranked him up to "Corporal" (Minuteman Factionpack - Liberator)
- Released this "Corporal" from my personal squad back to his settlement (Sanctuary)
- Slept and quested a few days
- Came back to pick this soldier up and noticed following in his settings menue:
upload_2020-3-20_23-3-13.png


Progress: -24021% and it is decreasing from time to time
Maybe to notice: Enabled the setting "shared XP"
- Notice another soldier with this bug as well. But this one was never member of my squad. Just an guardian in a tower of the settlement.

Soo this bug makes it pretty difficult to rank your soldiers up.

Hope you guys have a solution for this. I am happy to answer your questions if there are some.

Thank you.

Greetings
Charly
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Messages
2,255
Have you tried

~
disable
enable
? - make sure you save beforehand.
 

Charly

New Member
Messages
3
Hi, thanks for the quick response :)
Turning "share XP" doesn´t solve the problem:
upload_2020-3-21_11-1-33.png


It is just decreasing pretty fast into a really big negative number :D
See my loadorder in the attached txt file.

Thanks guys
 

Attachments

  • loadorder.txt
    4.8 KB · Views: 6

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Messages
2,255
I would make another profile in Vortex by cloning the one you are using.
Open the game in Fo4 to the load screen so you create a new save game folder.
Move your conflict testing to that profile.

Then, I would pull over saves "before and after" when the issue presented itself.
Run the auto-sort and check your rules. There are several common, many suspected issues I see with the LO. Start by makes some LO adjustments then, the disable test-drill.

Flip:
SimSettlements.esm
WorkshopFramework.esm (this should be above SS)

These 2 mods I frankly see in near "every" user loadorder that posts problems.

Scrap Everything - Ultimate Edition.esp
Pip-Boy Flashlight.esp
StartMeUp.esp

When testing and doing the disable drill I would start with the oldest Faction Packs and move to the most recent.

I am running 508 mods with Personal Guards running "save running from mid-January," and I haven't see this glitch yet. So, suspect it may be a load order issue, a general conflict, or a broken save.
 
Top