the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can't download Add-ons with Sim Settlements Lite

LIN BEFORE TIME

New Member
Messages
3
Hey guys,

So I made the mistake of downloading Sim Settlements Lite over the OG version a while back. I've really enjoyed the mod and have used it all throughout my settlements. Anyway, I recently bought the Vault-tec DLC and want to get the Sim settlements Add-on for that, but it won't let me because it requires me to have Sim Settlements first (as opposed to the LITE version that I have).

I'm afraid to delete SSL and download SS because I don't want to lose all the progress I already made in my settlements using the mod. But if I want to download SS add-ons, is that the only option I have? Or am I missing something?

Advice would be much appreciated!

Thank you!
 

woodfuzzy

Probably a Synth or...
Verified Builder
Messages
1,403
I think the addon authors would have to flag their mods with SS & SSL. But.. not sure IF they would function as intended on SSL even then.
You might be ahead to get the real version of SS and start over. ;)
Personally.. I'd get the 3n1.. IF it's available on console. (don't have one soo)
Because the optimized RotC city plans are going to be awesome for... well actually.. all platforms!
 

kinggath

Well-Known Member
Staff member
Administrator
Moderator
Verified Builder
Messages
4,563
The in-game manager shouldn't know the difference between SS, SS Lite, and SS Three-in-One as they all have the exact same file name.

Just make sure you have SimSettlements.esm checked in on your load screen before you try to install any add-on packs.
 

LIN BEFORE TIME

New Member
Messages
3
The in-game manager shouldn't know the difference between SS, SS Lite, and SS Three-in-One as they all have the exact same file name.

Just make sure you have SimSettlements.esm checked in on your load screen before you try to install any add-on packs.

Oh ok, that’s interesting. I just tried downloading a different Add-on pack and it worked. So I guess it must have been an issue with that one mod. Thanks for clarifying!
 
Top