the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Solved (PC) Not Receiving Start up for Conquerors

InsanoPotato

New Member
Messages
15
I've been searching for a few hours and have come up with nothing. According to the Quickstart video on nexus and the Sim Settlements website, I should receive some sort of message after the character creation bathroom scene, asking me to set up my graphics quality and so on for Conqueror. I never receive that message. I have deleted every mod that I have for Fallout 4 except Conqueror (which is updated) and Workshop Framework. I have also completely uninstalled and reinstalled Fallout 4. I don't know what else to do. I want to play this mod so I ask that someone who is knowledgable in Conqueror to please help me.

I hope I don't sound crass, I'm just used to emailing in an active tone.

Thanks.
 

Tinuvia

Wasteland Venturers
Staff member
Moderator
Verified Builder
Support Team
Messages
868
This may sound obvious, but you do also have Sim Settlements (the core mod) installed, not only its expansion Conqueror and Workshop Framework? Since you are on xbox, make sure it isn't the Light version (it doesn't support Conqueror, but the core mod has had its size reduced by a lot).
 
Last edited:

InsanoPotato

New Member
Messages
15
I am on PC, I can't find the option to change that Xbox symbol.

But anyway, what I decided to do was enable 3 in 1 along with conqueror stand alone. Now it starts up. I don't know if that's the right way to do it, but it worked for me. I'm not sure if that will cause issues in the future or not.

I need someone to verify for me if my method was correct. If not I will leave this post as question until I know.
 
Last edited:

InsanoPotato

New Member
Messages
15
This may sound obvious, but you do also have Sim Settlements (the core mod) installed, not only its expansion Conqueror and Workshop Framework? Since you are on xbox, make sure it isn't the Light version (it doesn't support Conqueror, but the core mod has had its size reduced by a lot).

I'm on PC, I can't figure out how to change that symbol to show that I'm on PC.

Anyway,
I had the 3 in 1 disabled because I didn't know if I was supposed to have conquerors as well as 3 in 1. Now that I enabled the 3 in 1 I get the message now. Is the 3 in 1 what you meant by core sim settlements mod?
 

Tinuvia

Wasteland Venturers
Staff member
Moderator
Verified Builder
Support Team
Messages
868
I'm on PC, I can't figure out how to change that symbol to show that I'm on PC.
It’s a bit hidden, but you can change the system setting in your profile: click your name to the top right, under Contact Details/Identities you can set PC,Xbox etc.
Is the 3 in 1 what you meant by core sim settlements mod?
Sim Settlements is the core mod, it’s always needed since it has the base code for everything. The 3-in-1 includes Sim Settlements and the first two expansions, Industrial Revolution and Rise of the Commonwealth. The third expansion, Conqueror, is not included in the 3-in-1 since it also requires Workshop Framework.
It’s good that you have the 3-in-1, you should be all set to go now. With this, you also get the city plans from Rise of the Commonwealth so you can pre-build cities. If you wouldn’t have this expansion, you’d need to get some other city plans, there are lots here including the city plan contest mods.

EDIT: Just make sure you only have either the separate Sim Settlements or the 3-in-1. Having both will cause issues.
 
Last edited:
Top