the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Question Need help/advice for 2nd Dakka Mission (spoilers)

LittleNike

Member
Messages
33
What follows is very spoilery, so don't keep reading if you don't want to be spoiled!



I cannot for the life of me get the sentrybot to go to the nearby molerat cave to blow it up. I had already activated (and blew up) the original sentrybot earlier in my game, but there was a fresh one waiting for me. So far, so good. I rigged it to blow up, but it just patrols to the very edge of the disposal yard and goes back. I tried to kite the molerats from the cave area to the disposal yard to aggro him and lure him to the correct area, but as soon as one bit him, he blew up. I tried just killing him hoping that would trigger the end of the quest - no dice. I tried aggro-ing him to kite him to the cave, but he blew up as soon as I shot him (before the gerry-rigging or after, he just goes boom). I tried with a knife - he goes boom. There is no directive to send him to the cave in the holotape. I'm at my wits end! Help! Is it just bugged out? or is there something that I'm missing?
 

Raider106

Active Member
Messages
271
But I don't have that perk. I don't want to have to get that perk. That can't be the only way to do the quest.
Hello that happens to me too!! and i fixed what you have to do is activate the sentry bot and then in vanilla the sentry bot stay in the robotics disposals until you send him to another loaction ok dont do that just activate it and follow him in vanilla the sentry bot stay,in conqueror he goes for default to the molerat cave so you dont need that perk of robotcis just ACTIVATE HIM AND FOLLOW YOU DONT NEED THE HOLOTAPE and then when he is there now you can explode him the way you want
 

Dual M

Active Member
Messages
139
Get a fat man and shoot the cave then, as using the bot is an optional part of the quest.
Using a Fatman wouldn't work for me. I was unable to rig the robot and had to try multiple times to complete the quest. I had robotics expert and could direct the robot to the cave but after destroying it, the quest still wouldn't complete.

Solution: Finally, still unable to rig the bot, I directed it to the cave, chiseled down its HP, letting the molerats finish it off, which finished the quest.

For those without the robotic expert perk, using console commands to bring the bot to you should work.
 
Top