the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Bug Indefinitely trying to assign someone

Rain

Active Member
Messages
113
When ever I enter a city it will say would you like to assign someone or build it yourself? No matter what i answer it will do this indefinitely in rapid succession even after you leave or fast travel or enter a interior cell. This will happen until you load a save from before you enter the settlement. Anyone know what's up?
 

uituit

Secretary ;)
Staff member
Administrator
Moderator
Verified Builder
Support Team
Wiki Contributor
Messages
2,964
is it happening in all settlements?
 

Rain

Active Member
Messages
113
no just ones that had leaders when conqueror was installed i got it to stop actually but now im back to not being able to access the city manger desk in any way along with not being able to change plot types or build any expansion pack plots only the sim settlements ones (mud farms, ETC...). including your stuff unit which i love so much i can no longer use it might be 4.0 not conqueror though
 

uituit

Secretary ;)
Staff member
Administrator
Moderator
Verified Builder
Support Team
Wiki Contributor
Messages
2,964
Try moving WorkshoFramework above simsettleemnts in your load order
 

Rain

Active Member
Messages
113
If it's that simple im punching something, i will try it when I get home thanks unit
 

uituit

Secretary ;)
Staff member
Administrator
Moderator
Verified Builder
Support Team
Wiki Contributor
Messages
2,964
it may or may not work
some players say putting WSFW above SS fixes problems but many have to problems no matter where WSFW is ,just one of those things ;)
 

Rain

Active Member
Messages
113
It's back to infinitely trying to assign someone
 
Last edited:

uituit

Secretary ;)
Staff member
Administrator
Moderator
Verified Builder
Support Team
Wiki Contributor
Messages
2,964
was this a new save? maybe try on a new save and see if it happens again.
 

Rain

Active Member
Messages
113
Did that reinstalled everything no dice. I dont think its a mod conflict as i dont use a lot of mods and their 90% cosmetic/ weapons
 

uituit

Secretary ;)
Staff member
Administrator
Moderator
Verified Builder
Support Team
Wiki Contributor
Messages
2,964
Could you try starting again with a new character.

we havnt any reports of the same thing happening to others so may take a while to trake things down.
 

uituit

Secretary ;)
Staff member
Administrator
Moderator
Verified Builder
Support Team
Wiki Contributor
Messages
2,964
PS: can you send your Save that has this bug to Kinggath or me.
your save is in Documents>My Games>Fallout 4>saves
 

Rain

Active Member
Messages
113
Well I hope you got it. It's weird because besides this everything seems to work. Are their any well known mods that mess with sim settlements?
 
Last edited:

uituit

Secretary ;)
Staff member
Administrator
Moderator
Verified Builder
Support Team
Wiki Contributor
Messages
2,964
I got it and passed it on:)
 
Top