Bug YEAR TWO PACK - PINK TEXTURES ON SOME OBJECTS

Discussion in 'Rise of the Commonwealth (Bug Reports)' started by Hoetan, Mar 17, 2019.

  1. Hoetan

    Hoetan New Member

    Joined:
    Dec 26, 2017
    Messages:
    2
    Likes Received:
    3

    Posted this on the Nexus page but may as well post here for some more attention and help.

    Installed the Year Two Pack, and some plots are missing their textures and are replaced with pink textures. Examples can be found here:
    [​IMG]
    [​IMG]

    The plots I have encountered that are affected include:
    • [IS] Institute Square by Argyuile
    • [JP] One More Cup Of Coffee by CaptainLaserBeam
    • [VL] Potentialites Lab by Rodericksblade
    Any help is appreciated. Thanks :)
    (And yes, both the Main.ba2 and Textures.ba2 are installed alongside the .esp file)
     
    VersusXV and RayBo like this.
  2. RayBo

    RayBo Well-Known Member Patreon Supporter Community Rockstar Support Team Vault Librarian

    Joined:
    Jun 6, 2017
    Messages:
    1,044
    Likes Received:
    1,626

    ha! Thank you! This is good! :giver:

    Thank you for reporting this in the way did "with the screenshot and names of the plots."

    It has now been elevated it to the right folks.
    :aye:
     
    VersusXV likes this.
  3. kinggath

    kinggath Well-Known Member Staff Member Administrator Moderator Verified Builder

    Joined:
    May 8, 2017
    Messages:
    3,252
    Likes Received:
    2,515

    I'm unable to replicate the stove texture issue. It's a vanilla texture...
     
  4. kinggath

    kinggath Well-Known Member Staff Member Administrator Moderator Verified Builder

    Joined:
    May 8, 2017
    Messages:
    3,252
    Likes Received:
    2,515

    The other two I have solved for 1.0.1.
     
    RayBo likes this.

Share This Page