the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Question Workshop Framework & Workshop Plus

CrashMasterJmm

New Member
Messages
4
For some reason, the latest version of Workshop Framework isn't working properly with Workshop Plus from what I'm experiencing. No layer numbers being displayed, "Auto-change layers" isn't working. And what ever version that does work, after about 6 or 7 layers... removing them takes forever... in fact, after an hour, I lost patience. I have to save, quit, remove the mods, load game, save, quit, then reactivate the mods and continue until it happens again.
 
Last edited:

Whisper

Well-Known Member
Patreon Supporter
Community Rockstar
Verified Builder
Vault Librarian
Messages
1,225
If you removed WSFW, did a save, then re-enabled WSFW - you just broke your game irretrievably. Revert to earlier game or start a new one.

Regarding the issues with layers etc, please post your loadorder so that we can have a look at what might be going on.
 

CrashMasterJmm

New Member
Messages
4
If you removed WSFW, did a save, then re-enabled WSFW - you just broke your game irretrievably. Revert to earlier game or start a new one.

Regarding the issues with layers etc, please post your loadorder so that we can have a look at what might be going on.
I've not noticed the game being broken... it still plays well. Some how after re-re-downloading an older version of WSFW, it's functioning... but that still doesn't explain why the newest WSFW isn't working for me with the current Workshop Plus.

As to the layer issue, I would suspect it would do the same again- after so long, and so many layers, just break and not do anything after clicking on the option to remove all layers.

Mod list, and load order to attached.
 

Attachments

  • Fo4 Mod list load order.txt
    6.5 KB · Views: 5
  • Fo4 Mod list.txt
    24.2 KB · Views: 1
Last edited:

Whisper

Well-Known Member
Patreon Supporter
Community Rockstar
Verified Builder
Vault Librarian
Messages
1,225
Finally had a chance to dig through it. A lot I don't recognize - it looks pretty messy. You're not running SS1 or SS2 so there's no real need for WSFW or WS+, just build everything in godmode and TCL.

The Spring Cleaning along with the full Scrap Everything, you will have issues with broken precombines everywhere.

You probably should spend time re-ordering everything in more logical sequence/grouping and giving it a set of tests, before beginning a new game. (ESM, then ESL, then ESP - and group stuff like weapons together, etc.)
 

CrashMasterJmm

New Member
Messages
4
...You're not running SS1 or SS2 so there's no real need for WSFW or WS+, just build everything in godmode and TCL.
I got WS+ so I could use the blueprint and duplicate layer features. A lot faster than building things piece by piece when you can duplicate it, then place the pieces so they link with floors/foundations. Which is why I mention that after a while the layers crap out... as per my OP.... that and what I noticed about the latest version of WSFW in combo with WS+ not displaying the layer HUD.
 
Top