the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

AndyJP

Member
Messages
51
I've been trying to build a unique water purifier using the pieces from the machine kit but everything seems to slow to a crawl when browsing through this menu and trying to use the pieces. The sluggishness during browsing isn't as big of a deal as the frame rate drop while trying to move and place the pieces. What exactly is happening here? I am not using the HQ textures or any texture replacers, and the individual machine kit pieces seem to be the only part of Project Blueprint that does this in my game.
 

kinggath

Well-Known Member
Staff member
Administrator
Moderator
Verified Builder
Messages
3,999
That's very strange, I'm not sure what could be going on with that as I can't replicate it.

Possibly a texture mod interfering?

If you load up with only SS and the PBP mods installed, does it still do that?
 

Phil_T_Casual

Well-Known Member
Community Rockstar
Messages
1,249
I have also found a couple of things in the PBP that do this. There are a couple of really big ground pieces in the Landscape section that do it.

I only have PBP and SS mods installed.
 

NDCowdy

Well-Known Member
Patreon Supporter
Messages
751
The machine parts sections do have a lot of items in them, guess that might make loading take a little longer.
 
Top