the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Old Post Settlers don't stay assigned and bed count is super high

SomethingGreasy

New Member
Messages
0
Hi,

My main problem is that whenever I assign settlers to a task, they start doing it and the numbers increase (Food, Defense) but as soon as I leave the settlement (ie. fast travel) and come back, they've unassigned themselves from the tasks, the numbers are back down to zero, and their new assignment is... well I'm not sure what it is, but they have that Vault Boy silhouette with one hand up. Does that maybe indicate they're building a plot? I dunno. I only have residential plots, nothing else, and all the houses are complete, there's none under construction. This issue is only occurring in my settlement with SS plots in it; in Sanctuary I don't have any plots, and the settlers there are working fine.

The other small issue is that the bed count in this settlement with the plots is really high - I have 4 residential plots with no other beds, but the bed count is 25 according to the HUD or my pip-boy.

So what does this all mean? I've seen that I can maybe fix this by using Fallrim Tools to remove unattached instances and whatnot but I've also read that some mods intentionally have those and that "cleaning" with Fallrim Tools can actually break them, so I'm hesitant to do that.

Thanks.
 

kinggath

Well-Known Member
Staff member
Administrator
Moderator
Verified Builder
Messages
4,076
Closing this for now. This was almost certainly an issue of the user needing some help with mechanics and we missed responding (this is why we've changed the bug reporting section to not allow new thread creation as posts like this get missed by everyone trying to help out).
 
Top