the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Resolved Sanctuary 8/8 8/8 quest not progressing

Aakla

New Member
Messages
19
Sorry if the solution was posted somewhere. So I got back to Sanctuary with Jake and built the 5 houses and 5 Food/Indus things then talked tot he 3 new people and build a total of 8 houses and 8 Food/Indus plots. some didn't build it stayed unbuilt so i clicked refresh and now I have all 8/8 8/8 but the quest wont progress. the new settler woman wont kick the Asam its stuck in Wait for settlers to finish building. how do i fix this?

Edit: This has happened before when I try to connect houses and stuff together. I just don't want to have to redo all of the plots to move the quest along. So was wondering if there is another fix other then redo everything.
 
Last edited:

Aakla

New Member
Messages
19
Sorry if the solution was posted somewhere. So I got back to Sanctuary with Jake and built the 5 houses and 5 Food/Indus things then talked tot he 3 new people and build a total of 8 houses and 8 Food/Indus plots. some didn't build it stayed unbuilt so i clicked refresh and now I have all 8/8 8/8 but the quest wont progress. the new settler woman wont kick the Asam its stuck in Wait for settlers to finish building. how do i fix this?

Edit: This has happened before when I try to connect houses and stuff together. I just don't want to have to redo all of the plots to move the quest along. So was wondering if there is another fix other then redo everything.
Found a Solution. added 1 more Produce, Industry and House. and the ASAM kicker started to kick the ASAMs
 
Solution

ilmlp9147

Active Member
Messages
297
I've had some odd issues with this quest in the past. I've always received the quest completed, but sometimes it completes with weird 13/8 or 11/8 messages. I've not delved into it enough to determine why it shows those completed numbers.
 

SuperGumby

New Member
Messages
7
This one always acts a bit weird for me producing strange numbers like 13/8 as mentioned above. I found I simply have to be patient and wait for all the scripts to finish firing and the system to settle down with assigning people and it eventually clicks. It would be better though if it stayed at a hard cap of build 5/5 and didn't augment with the new arrivals up to 8/8 - hint hint :)
 

XxA1xX

Well-Known Member
Community Rockstar
Messages
777
Yes this one has had issues for me since the start of ss2. Sometimes I get the 13/8 or 5/8 or what ever then all of a sudden the quest progresses after letting it run a while. Believe this happens cause of all the other background quests and stuff from the base game firing off at the same time , like the sanctuary quest for sturges and the first step quest for Preston then you have ss2 doing stuff at the same time. Pretty sure it’s just lagging
 

VersusXV

Well-Known Member
Staff member
Moderator
Patreon Supporter
Verified Builder
Vault Librarian
Messages
755
Yes this one has had issues for me since the start of ss2. Sometimes I get the 13/8 or 5/8 or what ever then all of a sudden the quest progresses after letting it run a while. Believe this happens cause of all the other background quests and stuff from the base game firing off at the same time , like the sanctuary quest for sturges and the first step quest for Preston then you have ss2 doing stuff at the same time. Pretty sure it’s just lagging
Script lag can cause that. I find it helps to pre-place all of the plots that will be needed.
 
Top