Solved Problem changing thread tag in SS Help and Conqueror Help Forums to Solved

Discussion in 'Forum (Problems/Suggestions) (Archive)' started by bullyrook, Mar 31, 2019.

  1. bullyrook

    bullyrook Well-Known Member Community Rockstar

    Joined:
    Oct 7, 2017
    Messages:
    765
    Likes Received:
    908

    @Dual M Caught this issue with the thread tools and available prefixes

    Instructions at the top of the SS Help forum and the Conqueror Help forum advise users to change the tag to "solved" when they get an answer or when their issue is resolved.

    Tagging1.png

    If you look at the bottom where it says "Making life easier", you will notice that in the list of available tags there is only "Question". "Solved" isn't an available tag.

    TAgging3.png

    And, thus, it is impossible to actually change the tag/prefix to "Solved"

    @GA_Darkerside When the toils of real life allow and you get a chance, can we get "Solved" added to the list of options.
     
    GA_Darkerside, RayBo and Dual M like this.
  2. GA_Darkerside

    GA_Darkerside The Forum Maid Staff Member Administrator Moderator Support Team Vault Librarian

    Joined:
    May 28, 2018
    Messages:
    1,006
    Likes Received:
    747

    Hello, sorry for the late reply

    I have checked with my test account
    Capture.JPG
    Please note the GA_Darkerside(T) is the test account that has the smae set of permissions as any member.

    I cannot find an issue

    Please let me know if you are still finding a problem
     
    VersusXV and bullyrook like this.
  3. bullyrook

    bullyrook Well-Known Member Community Rockstar

    Joined:
    Oct 7, 2017
    Messages:
    765
    Likes Received:
    908

    Looks like some one at HQ put in the stealth fix! Thanks.

    And welcome back, @GA_Darkerside
     
    VersusXV and GA_Darkerside like this.
  4. GA_Darkerside

    GA_Darkerside The Forum Maid Staff Member Administrator Moderator Support Team Vault Librarian

    Joined:
    May 28, 2018
    Messages:
    1,006
    Likes Received:
    747

    Ty :)

    Yea I got lazy and wasn't around

    Bad Me lol
     

Share This Page