the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Question Paladin Danse won't follow me

MattLish

New Member
Messages
24
With Conqueror enabled, Paladin Danse won't follow me.
This only happens when conqueror is enabled.
At the normal point in the story when Danse offers to become your follower, he just stands there and doesn't move at all or engage in combat, as soon as I disable conqueror, he works again.
I have been playing with a heavily modded playthrough up to this point, so I don't doubt another mod might have caused a conflict, but I see the issue even with just SS:conqueror (which I will refer to as SS:C) and dependencies (Workshop framework and SS). It goes away when I disable the mod.

Here is what I have tried:
  • Dismissing and reacquiring him - Still broken
  • Various combinations of `recycleactor`, `resurrect`, `disable`, `enable`. - Still broken
  • Disabling all other mods (leaving only SS, SS:C and WF) - Still broken
  • Disabling literally every mod (not launching via MO2) - This works
  • Disabling everything except SS (also disabling SS:C) - This works
  • Leaving everything enabled except for SS:C - This works
  • I used better console to have a look at Danse and couldn't see anything out of the ordinary, no extra perks or active effects etc.
  • I tried to have a poke around SS:C in xedit to look for Danse related changes but it makes a lot of changes so I couldn't really tell what to look for.
With this in mind, only when SS:C is enabled I have this problem.
I have a save right before the problem occurs, you can just use the bottom speech option and without SS:C, Danse follows me, with it he does not. https://drive.google.com/drive/folders/1XnMUP1R5tsvCujZcC8sF5JOJxvMFXAAp?usp=sharing

This doesn't totally block my playthrough, I can just not have him as a follower. But it was a BOS playthrough, so it would be nice.

Does anyone know any further debugging steps I could take?
Or perhaps, if someone is willing and has some time, to try out my save and see if they also have the same issue.
 
Last edited:
Top