November 2019 city contest tool still flashing pink

Discussion in 'Help and Advice' started by pbenjamin, Nov 9, 2019.

  1. pbenjamin

    pbenjamin Active Member

    Joined:
    Feb 8, 2018
    Messages:
    72
    Likes Received:
    112

    I am not able to get the flashing to stop. I think I have the right tool loaded:

    20191109140300_1.jpg
    I am also having a problem with one of the sim settlements plots:

    20191109140144_1.jpg


    20191109140153_1.jpg

    You can also see in the background the barrier items from the Far Harbor Blueprint menu are still in the pink.

    I have fast traveled to the Dalton Farm and Arcadia then walked back to Longfellow's cabin but it did not clear the flashing upon reloading the cell.
     
  2. pbenjamin

    pbenjamin Active Member

    Joined:
    Feb 8, 2018
    Messages:
    72
    Likes Received:
    112

    I finally got the clear highlight to work, except for the problem rec plot. The problem is when I go out of the cell and come back to Longfellow's Cabin the flashing returns.
     
  3. kinggath

    kinggath Well-Known Member Staff Member Administrator Moderator Verified Builder

    Joined:
    May 8, 2017
    Messages:
    3,532
    Likes Received:
    3,063

    Did you update to version 4.1.6 of the contest mod? I just tested it and there's no flashing.

    Keep in mind that flashing does occur on plot building plan items, I'll try and get that fixed for next month.
     
  4. pbenjamin

    pbenjamin Active Member

    Joined:
    Feb 8, 2018
    Messages:
    72
    Likes Received:
    112


    The first screenshot should show that I have the November contest installed. I am at a loss if it works for you. For me even the outhouse by Longfellow's Cabin that was there when I arrived is flashing. All of the Far Harbor stuff from the blueprint menu that I placed is also.

    I will zip up the save in the morning and give you a Dropbox link. I have shut down my game PC for the night. I am not happy with the plot placement but I have a population of 15 and aside from lots of flashing it seems to pass the level 3 test. Maybe I should try that save tool that runs on Java, Fallrim tools, on the save first to see if something messed up. I will have to update Java since it is the only thing that uses it on my PC.

    Something I should have thought of before posting here. The flashing stopped on the rec plot when I left the cell and came back earlier tonight and after I ran the force upgrade to level 3 batch file on all 30 of the plots. I will try Fallirim on a save in the morning, maybe it is as simple as a messed up save.
     
  5. pbenjamin

    pbenjamin Active Member

    Joined:
    Feb 8, 2018
    Messages:
    72
    Likes Received:
    112

    I did run Fallrim resaver.exe on a save and yes I have sinned. I uninstalled some mods on this save and had some unattached script fragments. The cleaning did not help. Fast traveling and walking back from Acadia still had flashing. The rec plot has stopped flashing, so that is good at least.

    upload_2019-11-10_5-41-38.jpeg


    https://www.dropbox.com/s/rfomamgn64elofn/flashing save pbenjamin.7z?dl=0

    I could do a transfer settlement on this character and restart with another character and import the settlement with a stable mod list. It is only the 10th so there is plenty of time.
     
  6. pbenjamin

    pbenjamin Active Member

    Joined:
    Feb 8, 2018
    Messages:
    72
    Likes Received:
    112

    I did a transfer settlement to a new character and the flashing was gone. There must have been something messed up with the other save.
     

Share This Page