the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

No menu for beacons

revfisk

Member
Messages
29
This may be unrelated to patch 3.0, but I've never had trouble with salvage beacons before. Went for a little raid at corvega and halfway through, went to drop a beacon into a box with some goodies. The beacon went in, but the pop up menu di not pop up.

It had worked twice before in the previous hour during a clean out of Lexington. I tried it in several other containers, and then again outside the Coverga cell. I then returned to Sanctuary to see if my settler had been reassigned to some building or other work. No dice. I then tested it one more time in a container directly beside the settler sitting assigned to the relay station. Same problem. Salvage beacon goes in like any other item, but there is no pop up menu to select for delivery.

Xbox player. Sim Settlements and both expansions loaded.
 

kinggath

Well-Known Member
Staff member
Administrator
Moderator
Verified Builder
Messages
4,076
Apologies for the long delay on responding to this, we currently lack a dedicated person to go through the bug reports and I completely forgot about Salvage Beacons!

Try dropping the beacons on the grounds and picking them up - that should reset their scripts.
 

revfisk

Member
Messages
29
Dude, you're doing such great work!

Thanks for following up, and thanks for the tip. I'll give it a try the next time it happens.
 
Top