the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Question Forum issue; multiple Conqueror issues


New Member
Hi SS friends! First, I tried creating a forum account on my PC (I am on mobile now), but during the account creation process I got this error: "401 Unauthorized. Your IP has been used by Spam Bots to attempt to register on this forum multiple times." Now I can't even view the forums anymore on my PC, every page is just that error message. I could see the forums before I tried creating an account so I know that some bot hasn't been spoofing my IP. Not sure what to do about this.

Anyway, my real question is about Kinggath's Raiders in conqueror. I have Sanctuary and Tenpines as vassals, RR and Starlight as outposts. My issues are:

1) I can't reassign roles by talking to raiders, all speaking to a raider does is open their inventory.

2) I can't move raiders between to outposts, only vassals. I have 7 warriors stuck in Sanctuary with two civilians and I can't move them back to Starlight (my main base), the only option that comes up is to move them to Tenpines.

3) I can't start an assault. I keep getting "something went wrong while attempting to setup your assault" every time I try. I have 10 warriors free.

Thanks anyone who can help with these problems! I've been playing SS for a long time, but this is my first go at Conqueror. It's been amazing so far but I'm worried now my save might be borked.