the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Not a bug Do it For the Money Bug (Tried to fix it)


New Member
I've gotten multiple bugs over the course of a few days. As I've tried to fix them with no success

The quests worked fine up until the part I was supposed to take over a settlement
The settlement I chose was the Red Rocket Truck Stop, as I easily killed the 2 settlers living there. After that it told me to go back to Jammer (which I did). This is where some of the bugs unfolded over a few days. At first he asked me to give him more caps and chems (A second time), even though he gave me the dialog that I didn't have enough (which I did). I tried to roll back a few saves which broke it some more. Getting to the point where I was unable to take the Red Rocket Stop at all. To get take over the stop again I used "setstage kgconq_raidergang 130" in the console which allowed me to give him more caps and chems. That's the part that no matter how many resources I gave to him it didn't move the quest forward. I looked around some more and I tried to add the bug fix from Which seemed to bring me back to the beginning where he tells me to get lost due to my lack of resources I have.

(He consistently stays in Concord near the playground with 5 raider recruits that do not grow in size)
(When ever I was unable to give him chems and I tried to look at the console through "sqv kgconq_raidergang" , it wouldn't only half of the values would show up, the ones showing the value of chems I gave him not being there)

I pretty sure I made this worse by trying to fix it myself so I'm now asking for help
The values only about from what I can tell locations and "presettlement gangs"

Stuff I didn't mention is that I used the cheat room once. I killed both raider gangs at the brewery and reserve in one sitting (not talking to him after I took one out) and I am using some mods that affect attachments.
Sounds like you've got the quest knotted up pretty badly. I'd suggest updating to yesterday's patch, see if that helps at all, and if not - you'll probably want to disable the mod, load your save without it, resave, and then re-enable it and do his quest again.

If you run into the same issues after replaying it, post here and I'll make suggestions about what to do so you don't get yourself stuck again.