Damaged Turret

Discussion in 'Bug Reports' started by LupusVir, Jun 24, 2017.

  1. LupusVir

    LupusVir Member

    Joined:
    Jun 19, 2017
    Messages:
    35
    Likes Received:
    6

    I have a bug to report. Some turrets attached to a sandbag fort were damaged or destroyed or whatever, and there is no way to fix them. I don't get any options when I target them, and when I target the plot itself it doesn't need to be repaired. I used the Immersion Breaker Breaker on the plot and it fixed the problem, but I was hoping you could find a way to avoid the problem altogether. Also, have you updated the plots to make the turrets and spotlights draw power directly from the plot, so we don't have to power them individually? Just wondering.

    EDIT: Maybe I should have put this in the "Bug Report" thread...
     
    Last edited: Jun 24, 2017
  2. kevbal

    kevbal Active Member Staff Member Administrator Moderator Verified Builder

    Joined:
    May 9, 2017
    Messages:
    467
    Likes Received:
    178

    if the torrents are a part of the sandbag plot just refresh the plot with the IBB(hammer). it will spawn a new torrent.
     
  3. LupusVir

    LupusVir Member

    Joined:
    Jun 19, 2017
    Messages:
    35
    Likes Received:
    6

    Yeah, that's what I did. You know what's funny, I didn't realize until just now that I misspelled the title somehow. I actually thought that you were just joking around when you did it. lol, I don't even know anymore.
     
    kevbal likes this.
  4. Brae

    Brae Member Staff Member Verified Builder

    Joined:
    Jun 3, 2017
    Messages:
    38
    Likes Received:
    19

    Glad youve resolved this, sorry I didnt reply. From my own experience in game though, if you leave it alone it will repair automatically after a while. I've been finding they take a while, like normal turrets, but they do seem to do it. If not then yeah, you'll have to refresh the plot, sorry
     

Share This Page