the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Crash Near Coastal Cottage

DovahFett

New Member
Messages
7
A consistent crash occurs when traveling to the Coastal Cottage settlement, be it via fast travel or by foot. I have an active city plan there and 3 or 4 settlers.

I have two crash logs that were created by Buffout 4. The first crash occurred during the loading screen while attempting to fast travel, and the second occurred on foot while attempting to walk there from the Parsons Asylum. I have also attached my load order.

My thanks in advance for any assistance.
 

Attachments

  • crash-2021-02-22-23-09-50.txt
    32.5 KB · Views: 7
  • crash-2021-02-22-23-14-40.txt
    29.9 KB · Views: 3
  • Load Order.txt
    3.6 KB · Views: 3

XxA1xX

Well-Known Member
Messages
430
Try turning off your enb and revisiting. I’m guessing here but the d3d11 is the enb system so my guess is probably nac and something else in the area are conflicting. Do you have the shader cash setup ? I see a presharder issue and a bunch of d3d11 codes so enb related is my best guess.

are you running any sort of FPS enabler that unlocks vsync when fast traveling I’ve seen that cause issues similar to yours before.
 

msalaba

Well-Known Member
Community Rockstar
Messages
1,501
are you running any sort of FPS enabler that unlocks vsync when fast traveling I’ve seen that cause issues similar to yours before.
I have been using Load Accelerator since... :scratchhead a long time. I know its on Buffout 4's list of "don't do it" things. (d3d11.dll injection) So far, in about a hundred hours, I have not seen a d3d11.dll related crash in my log.
I have two crash logs that were created by Buffout 4.
I would post these on the Buffout 4 Nexus page. They have a few people that can actually understand the data in the log files.
 

DovahFett

New Member
Messages
7
I have been using Load Accelerator since... :scratchhead a long time. I know its on Buffout 4's list of "don't do it" things. (d3d11.dll injection) So far, in about a hundred hours, I have not seen a d3d11.dll related crash in my log.

I would post these on the Buffout 4 Nexus page. They have a few people that can actually understand the data in the log files.
I posted a report on the Buffout 4 nexus page around the same time I posted one here. I am still waiting on a response from someone there.
 

DovahFett

New Member
Messages
7
Try turning off your enb and revisiting. I’m guessing here but the d3d11 is the enb system so my guess is probably nac and something else in the area are conflicting. Do you have the shader cash setup ? I see a presharder issue and a bunch of d3d11 codes so enb related is my best guess.

are you running any sort of FPS enabler that unlocks vsync when fast traveling I’ve seen that cause issues similar to yours before.
While I do have ENB installed now, it was not when I experienced those crashes, and I am not loading any effects with it. I only have the stability patch enabled. I did have NAC X installed, which I uninstalled. Unfortunately the game crashed again and Buffout 4 spit out the same d3d11 error. I am not sure of what else could be affecting anything related to d3d11, besides the game itself.
 

XxA1xX

Well-Known Member
Messages
430
I have been using Load Accelerator since... :scratchhead a long time. I know its on Buffout 4's list of "don't do it" things. (d3d11.dll injection) So far, in about a hundred hours, I have not seen a d3d11.dll related crash in my log.

I would post these on the Buffout 4 Nexus page. They have a few people that can actually understand the data in the log files.
Yeah I used to use load accelerator as well but there’s a better version out. I forgot the name though will have to look later does pretty much the same thing just without the issues.

as for the op have you tried running fo4edit to check for issues ? That’s normally what I do before starting a game with any new mod list . That way I know what works or not with my load of mods.
 

DovahFett

New Member
Messages
7
Yeah I used to use load accelerator as well but there’s a better version out. I forgot the name though will have to look later does pretty much the same thing just without the issues.

as for the op have you tried running fo4edit to check for issues ? That’s normally what I do before starting a game with any new mod list . That way I know what works or not with my load of mods.
The issue is that this mod list was working fine, until it wasn't. I had been to that location many times without a crash during that playthrough. The only thing I can think of is that it's an issue between Sim Settlements 2 and something else, since that's the only mod that has changed that location over the course of the playthrough (since it gradually adds more buildings, items, and NPCs to that area).
 

DovahFett

New Member
Messages
7
I seem to have found a solution. I had a mod called "Fallout 3 New Vegas Style Outfit Ground Object Physics" installed, which as the name suggests adds some physics to dropped apparel items. A user in the Buffout 4 comments suggested that I deactivate its esp, and sure enough after disabling it I was able to approach and fast travel to the Coastal Cottage settlement.
 
Last edited:

XxA1xX

Well-Known Member
Messages
430
I seemed to have found a solution. I had a mod called "Fallout 3 New Vegas Style Outfit Ground Object Physics" installed, which as the name suggests adds some physics to dropped apparel items. A user in the Buffout 4 comments suggested that I deactivate its esp, and sure enough after disabling it I was able to approach and fast travel to the Coastal Cottage settlement.
Learn something new every day I wouldn’t even have suspected it but I’ve never used it either. Glad somebody figured it out for you.
 
Top