the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Tutorial Cloning Issue With F04 HotKeys without MCM installed solved.

Kody & Kitana

New Member
We were not able to clone items after adding these suggested lines to our hotkeys.ini file as per your article on Nexus

cqf wsplus_actionmanager Hotkey_Undo
cqf wsplus_actionmanager Hotkey_Redo
cqf wsplus_actionmanager Clone_Grabbed

After much trial and error we figured out that if we removed the underscore from between clone and grabbed the command worked beautifully and I had a house full of bar stools in no time.

Our edited line looks like this:
cqf wsplus_actionmanager CloneGrabbed

Just thought you'd want a heads up.

The first is a pic of the line working after we figured out the fix:

Fallout4 11_21_2019 4_17_57 PM.png
The second is a pic of cqf wsplus_actionmanager Clone_Grabbed not working...the last line of this console is where we typed the fix the first time and it didn't do anything, but when we closed the console boom like magic was a duplicate table. So the pictures are out of order, sorry.

Fallout4 11_21_2019 4_08_53 PM.png

Not sure if this is the proper place to post this, I've never been a big forum user so please excuse my ignorance.

Hope this helps anybody else who's having issues with getting Workshop Plus to function without MCM.

- Kody & Kitana