the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Question Can't use settlers at all

Ciaran_Zagami

New Member
Messages
1
Can't recruit 'em, Can't move 'em around, can't seem to assign them to anything, can't even force NPCs to act as settlers, can't assign automatrons to do settler tasks. Managed to recruit the VC rep but he can't be interacted with through the workshop. Can't be assigned tasks or anything.

At first I thought it was just rotten luck with the beacons cause no one showed up so I downloaded recruitable settlers and they are all completely lobotomized and will not go to my settlement even the ones you can instantly recruit. (dialog runs as normal but they never leave their spawn)

Tried downloading SKK Workshop Ownership Utilities and running the diagnostics but they return no errors in the Workshop script. Tried installing Workshop Framework but that also hasn't changed anything. Even tried uninstalling/reinstalling Sim Settlements through the Vortex mod manager but that didn't help.

Any ideas how to fix this? Or do I need to just need to commit uninstall everything.


I recall reading something about Red Rocket and Sanctuary Hills being in some "triangle of death" but it was multiple paragraphs of text that i couldn't understand. Does that maybe have something to do with my inability to settlement?
 
Last edited:

1ae0bfb8

Well-Known Member
Patreon Supporter
Messages
996
literally could be anything, it's impossible to tell. no idea of your load order, no idea if you've added/removed mods, used console commands - anything.
safe to say the game you're playing is hosed, so if i were you, i'd search these forums for posts that detail how to start again, and follow them step by step.
warning, those posts also contain paragraphs of words, so you're going to have to commit to reading and understanding what they're telling you otherwise you're going to be in deep weeds once again.
 

RobotsSmell

RS Buildings
Staff member
Verified Builder
Messages
472
Doubt its the triangle of death. Thats normally just CTD stuff.
As @1ae0bfb8 says, could be anything.
Did you use Scrap all?
Have you removed mods during your play through.?
Do you use scrap mods?

If in doubt, start again. Or you could try the Fallrim check first.
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Messages
2,255

@wim95 very well said.

I was just going to thank you for the update to:
Attackers - Get Off My Buildzone

HAHAHAHA, but now. Oh, good lord!

upload_2020-3-26_14-53-37.png


Installing a fresh game as I write this and oh-Boy am I excited!

Thank You! :good
 
Top