the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Solved Can't Get Started with Raider Quest Line


New Member
[SOLVED] I was running an old version of f4se. I updated my f4se version, reinstalled Conquer, and started a new game and it worked.

It's been a while since I played and I recently came back. When I came back I had updates for a few mods (including Sim Settlements 1, and its various addons that I have).

When I updated all the mods it killed my original save (which is fine, I don't remember what I was doing anyways). However now, on a brand new save I can't seem to get started with the raider quest line. I have alternate start, but chose to go with he vanilla start and when I get to Concord Jammer isn't on the roof. I went into the museum of freedom and ran the holotape and he still wasn't there either.

When I run the holotape and I select soldier tracking it tells me that conquer expansion is not found.

Do I need to do something to trigger him?

Sim Settlements > 4.2.9b
Sim Settlements: Rise of the Commonwealth > 4.2.0
Conquer> 4.2.9a
Sim Settlements: Industrial Revolution > 4.2.3
Last edited: