the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Patch 3.3.0 - HQ 3.0 is live now!

Noticed this last night !
After installing the latest update all my HQ resources have now set themselves to 999 across the board when in build mode ( SEE PICS ) ......... i was in HQ two day's ago and everything was fine , i installed the latest updates yesterday and everything has been fine in my settlements in build mode , everything is as it should be . I returned to HQ a few moments ago and all my resource numbers are showing 999 , Is there anyway to reset these figures in HQ or recalculate them ? I'm halfway through chapter 3 with no issues thus far .
 

Attachments

  • HQ FIGURES 1.jpg
    HQ FIGURES 1.jpg
    2.2 MB · Views: 37
  • HQ FIGURES 2.jpg
    HQ FIGURES 2.jpg
    2.2 MB · Views: 38
Noticed this last night !
After installing the latest update all my HQ resources have now set themselves to 999 across the board when in build mode ( SEE PICS ) ......... i was in HQ two day's ago and everything was fine , i installed the latest updates yesterday and everything has been fine in my settlements in build mode , everything is as it should be . I returned to HQ a few moments ago and all my resource numbers are showing 999 , Is there anyway to reset these figures in HQ or recalculate them ? I'm halfway through chapter 3 with no issues thus far .
I'm getting the same problem too
 
confirmed , every is working in HQ, but it's not reading the resources correctly, BUT! the over head activity scales are accurate
Yeah , everything else in HQ is as it should be , just the resource numbers when you are in build mode , which is affecting what you can and can't build even though you have more than enough of everything .
 
Noticed this last night !
After installing the latest update all my HQ resources have now set themselves to 999 across the board when in build mode ( SEE PICS ) ......... i was in HQ two day's ago and everything was fine , i installed the latest updates yesterday and everything has been fine in my settlements in build mode , everything is as it should be . I returned to HQ a few moments ago and all my resource numbers are showing 999 , Is there anyway to reset these figures in HQ or recalculate them ? I'm halfway through chapter 3 with no issues thus far .
Same thing happening to me. All resources are 999 even though I had more than enough before the update. :(
I don't use God mode, and don't have Workshop+ either. I thought maybe it was the new Automation so I turned that off. Nope, still showing 999. The only thing I could do to build what needed to be built was to change the setting about room costs. I didn't want to cheat, but I have Gunners to kill, so for now, it will have to do.
 
Same thing happening to me. All resources are 999 even though I had more than enough before the update. :(
I don't use God mode, and don't have Workshop+ either. I thought maybe it was the new Automation so I turned that off. Nope, still showing 999. The only thing I could do to build what needed to be built was to change the setting about room costs. I didn't want to cheat, but I have Gunners to kill, so for now, it will have to do.
Luckily I had all but done with building up HQ before the update , which has only really left me stuff to research etc but it's now a complete pain in the Butt doing or trying to do so . However , for anyone who is just getting to HQ now or very close to and they have the same issue, it's going to be extremely difficult for them to complete
I'm just over halfway through chapter 3 now and have had no glitches , bugs or parts that I could not play , it's been running great....... But the last update has definitely screwed HQ resource numbers up .
 
My understanding of what was explained to me:
  • The resource numbers showing as 999 is a UI Flash bug, so a display issue only.
  • It's an issue that cannot be resolved at this time and is because of coding changes to allow the use of the Task List System for HQ 3.0
  • The optional file "SS2 Workshop HUD Override" no longer works to allow all of the Resources to display as "9999" for HQ.
  • You should be able to add a Project to the Task List whether Automation is ON or OFF
  • You should be able to add a Project to the Task List whether you have Resources displaying as available or not.
  • HQ Staff will tackle the project when Resources and Department Energy are available.
During my gameplay, after updating my existing game to current release, I encountered some Tasks that didn't complete for the Science Department with Automation ON, because there weren't enough Staff in the department and my Supply Agreements weren't bring in enough Food and Water. So I turned Automation Off for the Science Department and manually assigned those projects when I had more staff and resources.
 
Iirc you can see the 999's in Kinggath's video too so that's the same for everyone, god mode or not. The projects get added to the list anyway and only get completed when it's their turn and there's enough actual resources.
 
Iirc you can see the 999's in Kinggath's video too so that's the same for everyone, god mode or not. The projects get added to the list anyway and only get completed when it's their turn and there's enough actual resources.
I watched that video the day of the release before installing the latest version, never noticed his figures were all at 999 until I just watched it again ....... Thankyou .
 
I have run into a problem. I am using vs. 3.3.0a. I have tried to begin the "March to Quincy" with my Defense team made up of The Ron and a bunch of DC guards, DC Recruits and DC Mercenaries. As soon as Aiden, Jake and I meet up with them outside of HQ, they become hostile! As you can imagine, this makes the stage un playable. I have tried re-starting the save, moving back a save or 2 and we still have the same issue. Can someone help?
 
Do I need to start a new game or can I just update my current one? I haven't gotten that far into the SS2 content. I haven't played in a few weeks but if memory serves I haven't even met Stodge, Hubert, and Teresa yet.
 
Do I need to start a new game or can I just update my current one? I haven't gotten that far into the SS2 content. I haven't played in a few weeks but if memory serves I haven't even met Stodge, Hubert, and Teresa yet.
You should be ok to update and continue your game.
 
Hi, I have an issue immediately after updating.. I have tried looking up the forum and everywhere else but it seems that this may be unique to my setup,

I encountered an issue right after updating from 3.2.2 (I had finished Ch 3). Not long after the new extra quest from SS2ext starts, I received a quest "Pillaging Scrap from Quincy" and there's a notif that Quincy is receiving reinforcements from the nearest base. The problem is that when this happens, almost every soldier and turrets in any settlement turned hostile to me. I tried to progress that particular quest but since almost every soldier is now hostile, I can never proceed. I honestly can't find anything wrong yet, so at the moment I reverted my game back to 3.2.2.

Hope anyone knowledgeable can provide some insight for troubleshooting.
 
Trying to complete the NLTC mission where you have to go and collect from a citizen in Concord but when I get to the house, there are two doors, which open in opposite directions but neither lets my character inside. I'm stuck with Allison as a follower until I can finish this quest. Any suggestions besides load an earlier save?
 
I have run into a problem. I am using vs. 3.3.0a. I have tried to begin the "March to Quincy" with my Defense team made up of The Ron and a bunch of DC guards, DC Recruits and DC Mercenaries. As soon as Aiden, Jake and I meet up with them outside of HQ, they become hostile! As you can imagine, this makes the stage un playable. I have tried re-starting the save, moving back a save or 2 and we still have the same issue. Can someone help?
Similar problem. Multiple restarts don’t work. March to Quincy. As soon as I link up with the defense team everyone turns hostile…the defense team, the caravan guards outside of GNN. Cont progress because everyone is shooting at me. Is there a fix for this?
 
Similar problem. Multiple restarts don’t work. March to Quincy. As soon as I link up with the defense team everyone turns hostile…the defense team, the caravan guards outside of GNN. Cont progress because everyone is shooting at me. Is there a fix for this?
I HAD to restart the meeting where I picked the different factions and their jobs. When my game durped for me was when I let them get picked automatically. I hope you get through this. :)
 
Top