the Sim Settlements forums!

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Old Post Forum PM System (Conversation)

GA_Darkerside

The Forum Maid
Staff member
Administrator
Moderator
Support Team
Vault Librarian
Messages
1,003
This has been brought to my attention by a memeber of staff and i am wondering if anyone else faces the same issues.

The PM or Conversation system
Capture.JPG

Should allow to attach pictures
Capture.JPG

Also you should be able to contact a member directly from a post by clicking on the persons name and choosing
Capture.JPG
Which takes you to the same screen as above but with their name already filled out (Great for OAP's like me)
Capture.JPG
Notice the Upload a File also still exists

However if this is not that case, and this is a wider spread issue, then please just say in this post
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Knights of Spamalot
Messages
2,571
This has been brought to my attention by a memeber of staff and i am wondering if anyone else faces the same issues.

The PM or Conversation system
View attachment 5696

Should allow to attach pictures
View attachment 5697

Also you should be able to contact a member directly from a post by clicking on the persons name and choosing
View attachment 5698
Which takes you to the same screen as above but with their name already filled out (Great for OAP's like me)
View attachment 5699
Notice the Upload a File also still exists

However if this is not that case, and this is a wider spread issue, then please just say in this post


Good idea!

4990CFFC-AFF2-4530-9F7B-1292C9D79E38.png

CFB046D6-55DB-4C68-92CF-4D9E3A2154D4.png

6D3E32E1-7A72-452C-9BF7-59FCB91E9A33.png

F2360E76-FD6C-4AED-A69B-C1138B3596DA.png
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Knights of Spamalot
Messages
2,571

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Knights of Spamalot
Messages
2,571
I never had it but @parrotheada1a sends me pictures so I thought I was goofy when I could not figure it out?
 

Whisper

Well-Known Member
Patreon Supporter
Community Rockstar
Verified Builder
Vault Librarian
Messages
1,320
It must be a permission or setting. Mine allows me to add pictures/files.

Comparing @RayBo and my profiles might help. <_<
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Knights of Spamalot
Messages
2,571
For me this is across all devices pc and mobile and web browsers.

All devices all platforms.
 

VersusXV

Well-Known Member
Staff member
Administrator
Moderator
Patreon Supporter
Verified Builder
Vault Librarian
Knights of Spamalot
Messages
810
I've had the 'upload a file' box for about a month or so now. Before, I was posting photos via Flickr or Discord.
That is really interesting. I don't believe I've ever had an 'upload a file' box.
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Knights of Spamalot
Messages
2,571
That is really interesting. I don't believe I've ever had an 'upload a file' box.

We all had early accounts. June 2017.

You and @parrotheada1a a day apart, I was a week and change before that?
 

VersusXV

Well-Known Member
Staff member
Administrator
Moderator
Patreon Supporter
Verified Builder
Vault Librarian
Knights of Spamalot
Messages
810
We all had early accounts. June 2017.

You and @parrotheada1a a day apart, I was a week and change before that?
Funny how we all joined in June 2017.

My guess is the Staff/Support/Verified Builder and maybe Vault Librarian could be removing the permission instead of adding it?
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Knights of Spamalot
Messages
2,571
Funny how we all joined in June 2017.

My guess is the Staff/Support/Verified Builder and maybe Vault Librarian could be removing the permission instead of adding it?

I don’t think I ever had it.

It is fairly recently that I got the tags?
 

VersusXV

Well-Known Member
Staff member
Administrator
Moderator
Patreon Supporter
Verified Builder
Vault Librarian
Knights of Spamalot
Messages
810
I don’t think I ever had it.

It is fairly recently that I got the tags?
I think I only posted the one time in builder toolkit thread before having the tags, by the time I post again I already had the tags probably
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Knights of Spamalot
Messages
2,571
hahahah, I wanted to make a GIF.
And now I have. :crazy

D92A69D4-503D-4F0E-A9D6-C0D669E28B18.GIF
 

Sirlach

Well-Known Member
Staff member
Administrator
Moderator
Patreon Supporter
Verified Builder
Support Team
Knights of Spamalot
Messages
359
@RayBo - I have explicitly set your account to have file upload permissions. Please test and let me know.
 

RayBo

Well-Known Member
Moderator
Patreon Supporter
Community Rockstar
Support Team
Vault Librarian
Knights of Spamalot
Messages
2,571
@Sirlach - Thank you so much!

This thread is closed.

2ThumbsHappy.png
 
Top